125
Private Pic Problem : Swingers Discussion 213447101
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsitePrivate Pic Problem
TOPIC: Private Pic Problem
Created by: livewirecpl The original post for this thread was deleted.
GoTo Page: 1 2 3 4
 1 to 10 of 32   End
User Details are only visible to members.
What do we know...

Personal pics upload ok, check. Public pics upload ok, check. click on upload private (you see same screen, except the letter "z" at the bottom, not same as you see in public and personal) If you don't upload anything, but then click on the tab to look at your public pics, wow...they are not visible, and show the "broken image" symbol. Is there a relationship? Or is the site intentionally not allowing private pic upload?

If anyone else has noticed anything different, I'd be curious to know.

Just my observations and just something for everyone to think about....

Nashville TN
Username hidden
(1 post)
User Details are only visible to members.
Well it worked but the 4 images I uploaded are all pixelated! :-/ now what????

New York NY
Username hidden
(486 posts)
User Details are only visible to members.
Private and Personal pics never show as processing and haven't for as long as I can remember. Public pics always show as processing after uploading them though. No idea why it does that or why it's never been fixed. Guess they figure as long as the process itself is functioning properly and pics are getting uploaded, it doesn't really matter if we can see them as pending or not.

T

Danville PA
Username hidden
(3202 posts)
User Details are only visible to members.
I managed to do it on my computer but waiting for approval and it doesn't show that it's processing. Hope this works.

New York NY
Username hidden
(486 posts)
User Details are only visible to members.
Hmmmm did that and a letter "Z" shows up and nothing to upload. This is so frustrating!!!

New York NY
Username hidden
(486 posts)
User Details are only visible to members.
If you go "My Account" -- "Upload Pictures" - yes, you get the same ol' problem.

However, if you go "My Account" -- "Manage Pictures" -- "Upload" - it then works.

Chesapeake VA
Username hidden
(19562 posts)
User Details are only visible to members.
Still says it is undergoing maintenance and doesn't go any further :-/

New York NY
Username hidden
(486 posts)
User Details are only visible to members.
Private pictures are working now.

At the moment, when you upload a private picture, the progress bar may turn red and show "err", but just ignore that, the upload will work.

ProfileReview - Wayne

Gainesville FL
Username hidden
(1862 posts)
User Details are only visible to members.
Pushing 3 weeks now! WTF!

Chesapeake VA
Username hidden
(19562 posts)
User Details are only visible to members.
It’s defiantly an issue again. When I try to approve private pictures, there are three that are “hung” and refuse to display.

Chad

Ruther Glen VA
Username hidden
(55 posts)
GoTo Page: 1 2 3 4
 1 to 10 of 32   End
TOPIC: Private Pic Problem