165
Photos - Red and White X's : Swingers Discussion 2061461021
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsitePhotos - Red and White X's
TOPIC: Photos - Red and White X's
GoTo Page: Less ... 3 4 5 6 7 8 9 10 11 12 ... More 
Start   21 to 30 of 292   End
User Details are only visible to members.
All of our public images show as blank images except one of them. All private images are showing up as blank. Only private pics show with no errors. Seeing the same problems on other profiles.


Username hidden
(30 posts)
User Details are only visible to members.
Pictures with new forum posts are now showing up for me as empty boxes.

Sheboygan Falls WI
Username hidden
(8836 posts)
User Details are only visible to members.
I notified the site owner earlier today and I am checking the site now and all these issues that started yesterday seem to be fixed now, so it looks like he corrected it. Please let me know if you see otherwise.

ProfileReview - Wayne

Gainesville FL
Username hidden
(1862 posts)
User Details are only visible to members.
Scratch that - I can make some pics work on ONE profile's public gallery. But I cannot find another it works on, nor do they work on my own.

Chesapeake VA
Username hidden
(19190 posts)
User Details are only visible to members.
"4) Galleries are all working (once you click on a thumbnail in a profile, the gallery opens and displays). "

Wrong.

No galleries are working for me - on ANYONE's profile. I have tried in Firefox, IE, on 2 different computers, and on an iPhone. Nothing works.

Chesapeake VA
Username hidden
(19190 posts)
User Details are only visible to members.
Were getting the same problem when we try and view any event listings. When we click on whos attending everyones photo is blank.


Username hidden
(30 posts)
User Details are only visible to members.
Not to qoute the movie Apollo 13

But maybe we should look at this from a perspective of what is working?

Cleburne TX
Username hidden
(90 posts)
User Details are only visible to members.
Galleries are not working :(

Allenhurst NJ
Username hidden
(16309 posts)
User Details are only visible to members.
Flyover popups show as broken picture icon,

go to tools/manage pictures/ public pictures; (no images visible) click on edit, (resulting message)=

"A problem has occured(sic) loading the original image Please try again later If the problem continues contact TechSupport"

go to tools/manage pictures/private pictures; (no images visible) click on edit, (resulting message)=

"A problem has occured(sic) loading the original image Please try again later If the problem continues contact TechSupport"

On this page, "Create Reply" ; there are no images visible

This problem has most recently persisted since 11/30/12

Hillsdale NY
Username hidden
(44 posts)
User Details are only visible to members.
You're correct Wayne, they are also not showing up when you send an email message and want to attach a photo to the message.

Center Valley PA
Username hidden
(8949 posts)
GoTo Page: Less ... 3 4 5 6 7 8 9 10 11 12 ... More 
Start   21 to 30 of 292   End
TOPIC: Photos - Red and White X's