115
Multiple Photo Issues : Swingers Discussion 2129111011
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsiteMultiple Photo Issues
TOPIC: Multiple Photo Issues
GoTo Page: 1 2 ... More 
Start   11 to 20 of 20 
User Details are only visible to members.
None of my recent photos that were added last week...none show up..can't see or edit them, but they are there.

Oakland TN
Username hidden
(118 posts)
User Details are only visible to members.
I don't know anything about the photo editor issue, but I can say I see the 1 picture being stuck for approval and has been for days.

Cleveland OH
Username hidden
(24 posts)
User Details are only visible to members.
The picture editor should be fixed now. Some notes about the editor:

1) It can take 5-10 minutes after you edit a picture before the edits will show and you may need to refresh your browser or clear the cache.

2) The editor will always show the original picture, so if you edit a picture and then go back into the editor the next day, you will see the original, not the edited version.

Gainesville FL
Username hidden
(1862 posts)
User Details are only visible to members.
You're not alone with the Photo Review issue as well. Our homepage also indicates that there is 1 photo for review, but no photo ever loads. I guess 1 is the new 0.

T

Danville PA
Username hidden
(3205 posts)
User Details are only visible to members.
We were reading some of these posts and decided to checkout our own pictures. Two problems are showing up.

1 Home page personal picture review has not been working for at least 1 week, has been showing as 1 picture available for review, the page opens with no image showing, and after hitting refresh, results in the progress bar appearing briefly and then no image shows.

2 We have no access to our private pictures at all. Clicking on the private picture tab in tools, manage pictures, changes the tab to "private" but does not allow us access to our private pictures.

Lifetime Members not having any control over their own private pictures is unacceptable.

Hillsdale NY
Username hidden
(44 posts)
User Details are only visible to members.
We are having some of the same issues too. Everything worked well when we first signed on as LIFE members....now we can't add pics, let alone delete. Hope they are working on it.

Beaufort SC
Username hidden
(77 posts)
User Details are only visible to members.
Got sick of waiting for the site photo editor to get fixed. Did my own editing on public pics to blur faces and then uploaded them. Just waiting for them to finish processing now.

T

Danville PA
Username hidden
(3205 posts)
User Details are only visible to members.
I can't believe this hasn't been fixed yet. I emailed Tech Support a week ago. Got a reply 5 days ago.. "Thank you for your kind patience. We regret the inconvenience. Best Regards, J-SLS "

And I emailed again when they still weren't working and got this 3 days ago..... "Thank you for informing us. We are aware of the situation and we're working on resolving this issue as soon as possible."

East Greenville PA
Username hidden
(108 posts)
User Details are only visible to members.
Still having all of the same problems. Is anyone from tech support aware of this?

T

Danville PA
Username hidden
(3205 posts)
User Details are only visible to members.
I know there's multiple threads dedicated to each particular issue because I've posted in 1 or 2 of them, but I like to consolidate things. So here's my problems:

#1: Photo editing did not take. Attempted to edit several public pics multiple times over the last few weeks (crop and face blur) and it didn't work.

#2: Can't see/manage my galleries. We had some public pics with our faces blurred. We also had some pics in the private gallery which were mostly the same pics as the public gallery, but with full view of our faces. I can't view this gallery from my profile view (it's locked) and I can't grant myself or other users access to this gallery. I've since deleted this pics but still have issues with them (see #3)

#3. Frustrated with the Picture Manager, I decided to delete all pics associated with my profile and start over. Public pics deleted just fine. Private Gallery and Personal Gallery pics show as deleted when I view my profile (no albums, no pics), but they are all visible under Image Editor. However, I cannot edit those pics (nor should I be able to since I deleted them, but I still shouldn't be looking at them either).

#4. I uploaded 3 public pics today. The uploads seem to be fine but now when I try to edit them I get the following message:

A problem has occured loading the original image. Please try again later. If the problem continues, contact TechSupport. CPLOFUNSWINGERS\429DSC01264.sls

All in all, this is really frustrating. Nothing with pictures seems to be working properly. I just upgraded to a lifetime membership but I really hope this isn't what I'm getting for the money.

T

Danville PA
Username hidden
(3205 posts)
GoTo Page: 1 2 ... More 
Start   11 to 20 of 20 
TOPIC: Multiple Photo Issues