125
Multiple Photo Issues : Swingers Discussion 212911
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsiteMultiple Photo Issues
TOPIC: Multiple Photo Issues
Created by: cplofunswingers
Original Starting post for this thread:
I know there's multiple threads dedicated to each particular issue because I've posted in 1 or 2 of them, but I like to consolidate things. So here's my problems:

#1: Photo editing did not take. Attempted to edit several public pics multiple times over the last few weeks (crop and face blur) and it didn't work.

#2: Can't see/manage my galleries. We had some public pics with our faces blurred. We also had some pics in the private gallery which were mostly the same pics as the public gallery, but with full view of our faces. I can't view this gallery from my profile view (it's locked) and I can't grant myself or other users access to this gallery. I've since deleted this pics but still have issues with them (see #3)

#3. Frustrated with the Picture Manager, I decided to delete all pics associated with my profile and start over. Public pics deleted just fine. Private Gallery and Personal Gallery pics show as deleted when I view my profile (no albums, no pics), but they are all visible under Image Editor. However, I cannot edit those pics (nor should I be able to since I deleted them, but I still shouldn't be looking at them either).

#4. I uploaded 3 public pics today. The uploads seem to be fine but now when I try to edit them I get the following message:

A problem has occured loading the original image. Please try again later. If the problem continues, contact TechSupport. CPLOFUNSWINGERS\429DSC01264.sls

All in all, this is really frustrating. Nothing with pictures seems to be working properly. I just upgraded to a lifetime membership but I really hope this isn't what I'm getting for the money.

T

GoTo Page: 1 2 ... More 
 1 to 10 of 20   End
User Details are only visible to members.
they appear to be back again

Pottsville PA
Username hidden
(546 posts)
User Details are only visible to members.
Everything fine on Friday, today we can't view half the photos on our profiles. Don't understand why this happens so much on SLS compared to other sites.

Kirkland WA
Username hidden
(6 posts)
User Details are only visible to members.
Yep all pics are gone for us too. So these issues never get fixed on weekends and with the Holidays we should expect to see pics again late next week?

Fairfax VA
Username hidden
(22 posts)
User Details are only visible to members.
ok, it moved a lot quicker, they seem to all be gone for us now

Pottsville PA
Username hidden
(546 posts)
User Details are only visible to members.
starting to see profiles slowly one by one, pics not loading

Pottsville PA
Username hidden
(546 posts)
User Details are only visible to members.
Some of my private photos are not showing up still. Even though they are in the album when I go to edit profile, they don't show up off my profile.

Oakland TN
Username hidden
(118 posts)
User Details are only visible to members.
These photo issues should now be resolved.

Long Island City NY
Username hidden
(12128 posts)
User Details are only visible to members.
As of 12/12/12 10:15am AZ time.

All of my galleries have red X's and when I click on them, no photos load.

Also, for photos that do open, the format has changed and they are huge and take up almost the entire computer screen. Not really an issue, but wondering if it's a glitch or a new viewing format.

Scottsdale AZ
Username hidden
(177 posts)
User Details are only visible to members.
Our private photos show the same thing, but they are visible on our profile and we can see them in the Gallery Manager as well, so I guess that's not a major issue since it doesn't impact our profile or our ability to move them in and out of their respective albums should we choose to.

T

Danville PA
Username hidden
(3199 posts)
User Details are only visible to members.
photo problem update: 12/12/12 10:40AM est

I checked the home page and as far as I can see the exact same problem exists, one photo for approval, no photo appears, click on refresh, short progress bar no photo appears.

I checked our private photo tab, all private photos now show as "processing" with no image present.

Hillsdale NY
Username hidden
(44 posts)
GoTo Page: 1 2 ... More 
 1 to 10 of 20   End
TOPIC: Multiple Photo Issues