165
Is the 'Who's On' feature malfunctioning : Swingers Discussion 34791
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsiteIs the 'Who's On' feature malfunctioning
TOPIC: Is the 'Who's On' feature malfunctioning
Created by: foobar989
Original Starting post for this thread:
The last couple of days I've had trouble when I click on the Who's On link on the left hand navigation bar. It just sits there acting like it's loading and it does nothing. Anyone else getting this?

GoTo Page: 1 2
 1 to 10 of 11   End
User Details are only visible to members.
Hmm... Seems to be working well today. Hey guys, did you fix something?

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
I have tried two different browsers: IE6 and MyIE2 (which uses the IE6 back end anyway) and both produce the same results.

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Hm, not so sure. May be my imagination. I still get intermittent timeouts on the Who's On page even if I open it in a new window.

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Oh, and here's another interesting data point. If I hold down the Shift key so that it opens the Who's On page in its own browser window (as opposed to inside the framed window), it seems to work more often.

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Yeah, it's a different computer, but it's configured with the same OS and software and such. And Who's On worked perfectly up until last week on this computer. Nothing changed on my end as far as I know.

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Interesting. So here it is Monday and I'm back on broadband, and the same intermittent problems are happening with Who's On. During the weekend on dialup, it worked perfectly every time. I wonder why.

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Well, I'm now on a dial-up connection and it seems to be working fine. When I was having trouble it was on DSL. I wonder if that has anything to do with it, or if it just got fixed since Friday?

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
So, no word? Still happening to me. Anyone else have this problem?

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
Thanks. By the way, this is intermittent behavior. I'd say it's about 70 percent of the time I try to use Who's On. Sometimes I can get the first page, but it times out when I press "next".

Seattle WA
Username hidden
(28 posts)
User Details are only visible to members.
We will look into it now :>

Parkland FL
Username hidden
(1474 posts)
GoTo Page: 1 2
 1 to 10 of 11   End
TOPIC: Is the 'Who's On' feature malfunctioning