115
Image Processor : Swingers Discussion 7451910211
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsiteImage Processor
TOPIC: Image Processor
GoTo Page: Less ... 22 23 24 25 26 27 28 29 30 31 ... More 
Start   211 to 220 of 345   End
User Details are only visible to members.
We have been having problems ever since we paid for the membership with loading up pics and if they do load up, getting them approved takes forever.We were thinking about a lifetime membership,but instead we're thinking about letting this 3 months run out and go back to being free members. sorry sls but the reason we paid was so we could use all of these features and have had nothing but problems.

Bellefonte PA
Username hidden
(3 posts)
User Details are only visible to members.
For the life of me, I cannot get any more pics to upload. I have tried at least 5 or 6 times. I have spoken to customer service & tech support repeatedly. They keep sending me the same suggestions, none of which have fixed my problem. They also keep saying that I need to update programs on my end....did that! 3 times! I have pictures that are STUCK in my upload section but I can't get them out, nor can I load any others! I have been having this problem for 1.5 weeks of the 2 weeks I have been on the site. Any suggestions or help would be much appreciated! Good luck to the rest of you! This is not supposed to be stressful....it's supposed to be fun!

Roanoke VA
Username hidden
(1 post)
User Details are only visible to members.
Good Luck CoupleaFunswingers.......Thew "edit" feature is broken and since that doesnt work you cant "add" the photos to any gallery even when approved. Some guy in tech support just emailed me and said "maybe" 1.5 to 2 weeks is the estimate to fix editor to be able to add photos to a gallery. This is such BS. I feel bad for the new people who cant even create a profile with photos.......All i wanted to do was add a few and remove some. Now i cant add any. Ridiculous that we pay for this

Landenberg PA
Username hidden
(10 posts)
User Details are only visible to members.
Guess I spoke a little too soon. Several of the public pics I uploaded have been approved, but 2 of them won't load properly, so I deleted them. There's still 3 public pics pending approval. I never understood how some pics could get approved relatively quickly while others take a day or 2. Or 3.

The pics I uploaded for our private albums immediately showed up under private gallery management as pending, but now when I go back in, there's no pictures pending approval.

Just when I thought these guys were taking a step in the right direction.....

T

Danville PA
Username hidden
(3199 posts)
User Details are only visible to members.
TotalBabe, thanks for the reply. I guess i feel a little better that its not just me.....well no actually i dont cuz its taking way too long to fix. Ive been a member for 3 months and have almost always had problems with something related to photos. Uploads dont always work and when they do, i cant see whats "pending". 5 days or so go by and i try again and re upload since nothing shows up. THEN..i get blasted by customer service or tech support for re uploading photos???? Im like....what now its my fault your site cant get its act together. Thanks for the heads up and it much appreciated. Trish

Landenberg PA
Username hidden
(10 posts)
User Details are only visible to members.
Holy shit! I just uploaded a few pics for public and private galleries and the uploading process actually worked. Both galleries are showing the pics that are processing and pending approval. I can't remember the last time that feature actually worked. Gallery Edit is still down, but baby steps, I suppose.

T

Danville PA
Username hidden
(3199 posts)
User Details are only visible to members.
This site needs an enema.

T

Danville PA
Username hidden
(3199 posts)
User Details are only visible to members.
Help.....my "edit" does not work. Any attempt to go to edit from "manage galleries" sends a SLS pop up that says "editor under maintenance until further notice". Tech support is no help. The also prevents me from "adding" photos to any gallery once approved after upload. Anyone able to help. This site is going down hill fast. So many photo problems!! Thanks in advance

Landenberg PA
Username hidden
(10 posts)
User Details are only visible to members.
How do we move pics from one gallery to another?

Puyallup WA
Username hidden
(2 posts)
User Details are only visible to members.
My membership is up in a few months and I would like to be certain before I pay for another year or even a lifetime that the site will still be around. It would certainly be ashame if it were to go out

Crestwood IL
Username hidden
(5 posts)
GoTo Page: Less ... 22 23 24 25 26 27 28 29 30 31 ... More 
Start   211 to 220 of 345   End
TOPIC: Image Processor