125
Can't send mail thru SLS : Swingers Discussion 210447101
Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMSSuggestionsWebsiteCan't send mail thru SLS
TOPIC: Can't send mail thru SLS
Created by: JackDarlene
Original Starting post for this thread:
I just received a phone call from some good friends (JAYMAR75) who tell me that they're totally unable to send mail using the SLS system. They can receive mail, and they can send/receive regular email and email on other sites ... just not on SLS. They hit 'send' and get nothing, and it doesn't appear in their 'sent' folder either. He's checking now on the most recent date in their 'sent' folder. Since they're unable to send email in SLS, they're unable to email you about the problem so they asked me to pass their problem along to you.

GoTo Page: 1 ... More 
 1 to 8 of 8 
User Details are only visible to members.
You'd have to talk with JAYMAR75 for specific questions. I don't have that info...just passed along their complaint during a phone chat.


Username hidden
(789 posts)
User Details are only visible to members.
I need some help diagnosing the site mail issue. No matter where I try to send mail from, it works every time. I do see the errors in my error log, I am just having a very difficult time duplicating them.

Where, when, etc? Do the errors happen? Are you coming from new profile view? Old Profile view? Is it taking you 30 minutes to write the email? Does it take 3 minutes? Are you able to send at all? Or is it an occasional issue?

Your help is appreciated. SLSMark

Margate FL
Username hidden
(67 posts)
User Details are only visible to members.
TotalBabe, I agree. I usually write long emails in word too. It doesn't take too many times losing an email before one learns to do that. Plus spellcheck, grammar check works better.

Interesting about the 7000 character. I'll pay attention to that and see if that's what I find. lol...hard for me to be short winded!

Scottsdale AZ
Username hidden
(177 posts)
User Details are only visible to members.
I've had a problem sending email via SLS too at times. After I click send, I get a "this page cannot be displayed". All other sites are fine.

One thing I've discovered is I get that if the message is over a certain length. I wonder if there is a character limit when sending emails. Once I shorten the email, it goes fine.

Jack....cleaning the cache and cookies several weeks ago is a really long time between cleaning. I find that for optimal internet usage, cookies and cache should be deleted daily or even more. I do mine several times a day.

CCleaner is a very easy, free program that is highly rated and works great for deleting internet files and cleaning cache and cookies along with many other things. Cnet shows 5879 4 or 5 star ratings out of 6155 (95.5%).

Scottsdale AZ
Username hidden
(177 posts)
User Details are only visible to members.
I don't think that the cookies or cache are a problem, as I cleaned those from their PC several weeks ago when visiting them. They can send/receive email on other websites, as well as their vanilla email. They can receive email on SLS, but not send. That's not a cookie/cache sort of thing. No err msgs.


Username hidden
(789 posts)
User Details are only visible to members.
I won't try to guess what the problem is, but with all of the changes with SLS servers over the past 5 or 6 weeks, it's quite possible that they just need to clean out cookies and clean the cache on their browser. Just did it on our laptop and the site is running much smoother.

Morrison CO
Username hidden
(351 posts)
User Details are only visible to members.
The last good SLS email transmission in their 'sent' folder is dates 06Sep. They have tried to send several others since then, but none of them appear to have gone out and they've gotten no responses.


Username hidden
(789 posts)
User Details are only visible to members.
I just received a phone call from some good friends (JAYMAR75) who tell me that they're totally unable to send mail using the SLS system. They can receive mail, and they can send/receive regular email and email on other sites ... just not on SLS. They hit 'send' and get nothing, and it doesn't appear in their 'sent' folder either. He's checking now on the most recent date in their 'sent' folder. Since they're unable to send email in SLS, they're unable to email you about the problem so they asked me to pass their problem along to you.


Username hidden
(789 posts)
GoTo Page: 1 ... More 
 1 to 8 of 8 
TOPIC: Can't send mail thru SLS