Help
FORUMS › Suggestions › Affiliates › Autopilot Issue
TOPIC: Autopilot_Issue
Created by: Greg69Sheryl
Original Starting post for this thread:
A strange thing has happened ever since we decided to try the affiliate banner autopilot. According to our SLS stats, the number of unique visitors we are sending to SLS has tripled ever since we added the autopilot. At first we were pleased, thinking that the autopilot was working really well. However, the number of unique visitors we are supposedly sending to SLS is now exceeding the number of unique visitors the referring sites are receiving in the first place. It looks like the autopilot is artificially inflating our stats. Has anyone else noticed this?

1 
1 to 4 of 4
User Details are only visible to members.
I fully agree...If you will read the original post it states they signed up using my link!

Muskogee OK
Username hidden
(73 posts)
User Details are only visible to members.
I have noticed that several of my group members have signed up and paid but it is not showing on my paid stats. I spoke with them and they said they used my link! About a month ago autopilot stopped working on my yahoo group and i had to recut and paste it. My total stats fell to ZERO and no sign up period. I went in and re cut and pasted again a few days ago and now it is working properly and I am getting credit for my paid sign ups....Any ideas or situations that could have caused this?

Muskogee OK
Username hidden
(73 posts)
User Details are only visible to members.
The directory for the autopilot was changed and should correct this issue. Please get the new code from the affiliate section.

Coral Springs FL
Username hidden
(12137 posts)
User Details are only visible to members.
A strange thing has happened ever since we decided to try the affiliate banner autopilot. According to our SLS stats, the number of unique visitors we are sending to SLS has tripled ever since we added the autopilot. At first we were pleased, thinking that the autopilot was working really well. However, the number of unique visitors we are supposedly sending to SLS is now exceeding the number of unique visitors the referring sites are receiving in the first place. It looks like the autopilot is artificially inflating our stats. Has anyone else noticed this?

Denver CO
Username hidden
(23 posts)
1 
1 to 4 of 4
TOPIC: Autopilot Issue
This site does not contain sexually explicit images as defined in 18 U.S.C. 2256.
Accordingly, neither this site nor the contents contained herein are covered by the record-keeping provisions of 18 USC 2257(a)-(c).
Disclaimer: This website contains adult material. You must be over 18 to enter or 21 where applicable by law.
All Members are over 18 years of age.
Terms of Use | Privacy Policy
 
Copyright © 1998-2016 DashBoardHosting, LLC. All Rights Reserved.