Help
FORUMS › Successful Swinging › Better Profiles › A little help please
TOPIC: A_little_help_please
Created by: L8strtrs
Original Starting post for this thread:
Have tried for some time to get a pictures on our profile to show at start up. Keep getting the 2 animated figures and saying of no pics. Have tried to manage pics and default pics, to no avail. Used to work fine, now it doesn't. Please help Thanx

1 
1 to 2 of 2
User Details are only visible to members.
L8, did you upload pictures for a public gallery or for private or personal? Only those pics approved for the public gallery can be displayed openly. I'd check to make sure that was done, or reload through the public approval process just in case they got lost in the shuffle. You can always go back and delete duplicates.

If that doesn't work, write to tech support directly. They're listed in the Tools menu, under Help, I think.

Sheboygan Falls WI
Username hidden
(11179 posts)
User Details are only visible to members.
Have tried for some time to get a pictures on our profile to show at start up. Keep getting the 2 animated figures and saying of no pics. Have tried to manage pics and default pics, to no avail. Used to work fine, now it doesn't. Please help Thanx

Guilford CT
Username hidden
(34 posts)
1 
1 to 2 of 2
TOPIC: A little help please
This site does not contain sexually explicit images as defined in 18 U.S.C. 2256.
Accordingly, neither this site nor the contents contained herein are covered by the record-keeping provisions of 18 USC 2257(a)-(c).
Disclaimer: This website contains adult material. You must be over 18 to enter or 21 where applicable by law.
All Members are over 18 years of age.
Terms of Use | Privacy Policy
 
Copyright © 1998-2016 DashBoardHosting, LLC. All Rights Reserved.