Busy Swingers Forum - everything you always wanted to know about swingers.
SwingLifeStyle Swingers Personal Ads. | SwingLifeStyle Swingers Clubs

Busy Swingers Forum

Everything you always wanted to know about swingers.

Create A Free Account

HELP
FORUMS General Discussions Open Forum WTF
TOPIC: WTF
GoTo Page: Less ... 2 3 4 5 6 7 8 9 10 11 ... More 
Start   11 to 20 of 4067   End
User Details are only visible to members.
I can't believe my "white rabbit" wisecrack was a flop....

Windermere FL
Username hidden
(21587 posts)
User Details are only visible to members.
When we came home from NOLA my phone refused to update location and temp for about 6 weeks. It kept telling me I was in NOLA, it was 71 degrees and sunny. I was torn between happy memories, and wanting to smash the phone into tiny pieces since the weather here was crappy.

Louisville KY
Username hidden
(18628 posts)
User Details are only visible to members.
Must have been the the clock/weather ap. I restarted the phone and while the phone's time and date were correct, the ap still had different dates and temps for the cities saved in the ap. It still showed March 2nd here in Youngstown, March 5th in NOLA and March 3rd in Chicago. About 30 minutes ago, the ap synced up and the world is aligned once more.

~scamp

New Orleans LA
Username hidden
(653 posts)
User Details are only visible to members.
well, scamp--maybe part of the issue is the OS on the phone?

dunno--not a techie by any means.

try a different device with a different OS?

Manville NJ
Username hidden
(4247 posts)
User Details are only visible to members.
It's because you followed the white rabbit.

Windermere FL
Username hidden
(21587 posts)
User Details are only visible to members.
WTF! When I woke up this morning, my phone showed the temp as -7* and the date as 3-6-15. NOW when I look at my phone it says today is 3-2-15 and it is 26* out.

I feel like I am in the Matrix

~scamp

New Orleans LA
Username hidden
(653 posts)
User Details are only visible to members.
@nj

From our home page I click on "old frames" then go into our profile and click on our galleries and the pics are not visible. When I click on the forums, it forces me into the new format and the pics are not visible. But when I reply to or create an email, they are there to use.

@VA. Who did you piss off back home to have them send you a truckload of snow?

New Orleans LA
Username hidden
(653 posts)
User Details are only visible to members.
VA, you might have a cold storage facility around you.

Berkeley Springs WV
Username hidden
(56 posts)
User Details are only visible to members.
VA that's almost amusing but creepy too. definitely a WTF.

scamp, if you're in the "new" site, try the "old" one? otherwise it'll be one of those wait for a response kinda deals. good luck if that's the case.

Manville NJ
Username hidden
(4247 posts)
User Details are only visible to members.
I already posted there and emailed tech support.

~scamp

New Orleans LA
Username hidden
(653 posts)
GoTo Page: Less ... 2 3 4 5 6 7 8 9 10 11 ... More 
Start   11 to 20 of 4067   End
TOPIC: WTF